Das Release behebt ein schwerwiegendes Sicherheitsproblem in der XML-RPC-Einbindung, desweiteren wurden einige kleinere Fehler behoben.

Ein Upgrade auf die aktuelle Version wird dringend empfohlen.

Wer nur das Sicherheitsproblem beheben möchten, kann sich die aktualisierte xmlrpc.php Datei runterladen und über die bestehende Datei im WordPress-Stammverzeichnis kopieren.

Desweiteren gibt es ein schwerwiegendes Sicherheitsproblem mit dem WP-Forum-Plugin. Solange es kein Sicherheitsupdate gibt, wird allen Benutzern dringend geraten das Plugin zu deaktivieren.

WP 2.3.3 DE-Upgradepaket installiert
Markiert in: