Diese Version ist dem Jazz-Pianisten Count Basie gewidmet.

Einige der interessantesten Änderungen von WP 3.7:

  • WordPress kann sich eigenständig aktualisieren
  • Passwörter sollen sicherer werden durch verschärften Passwortcheck
  • besserer globaler Support – WordPress wird schneller übersetzt ausgeliefert
  • Suchergebnisse werden besser nach Relevanz sortiert, ausgenommen davon sind die Newsfeeds für eine Suche

Mindestvoraussetzungen für die Installation ist PHP ab Version 5.2.4 und MySQL ab Version 5.0.15.

Update: 31. Oktober 2013

Das erste Wartungsrelease WordPress 3.7.1 installiert.
Es wurden insgesamt 11 Fehler behoben.

WordPress 3.7 DE-Edition installiert
Markiert in: